<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://the-orator.co.uk/xmlrpc.php" />
	<title>Ranking cancer drugs efficacy using machine learning &#8211; The Orator</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Orator &raquo; Feed" href="https://the-orator.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Orator &raquo; Comments Feed" href="https://the-orator.co.uk/comments/feed/" />

<meta property="og:title" content="Ranking cancer drugs efficacy using machine learning - The Orator" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Scientists have developed a new algorithm using which they can rank cancer drugs based on their effi" />
<meta property="og:url" content="https://the-orator.co.uk/ranking-cancer-drugs-efficacy-using-machine-learning/" />
<meta property="og:site_name" content="The Orator" />
<meta property="og:image" content="https://the-orator.co.uk/wp-content/uploads/2021/03/Cancer-780x470.jpg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/the-orator.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://the-orator.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://the-orator.co.uk/wp-includes/css/dist/block-library/theme.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://the-orator.co.uk/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://the-orator.co.uk/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://the-orator.co.uk/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://the-orator.co.uk/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://the-orator.co.uk/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://the-orator.co.uk/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://the-orator.co.uk/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://the-orator.co.uk/wp-content/themes/jannah/assets/css/print.css?ver=5.0.7' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}@media (min-width: 1200px){.container{width: auto;}}@media (min-width: 992px){.container,.boxed-layout #tie-wrapper,.boxed-layout .fixed-nav,.wide-next-prev-slider-wrapper .slider-main-container{max-width: 100%;}.boxed-layout .container{max-width: 100%;}}@media (min-width: 992px){.sidebar{width: 33%;}.main-content{width: 67%;}}
</style>
<script type='text/javascript' src='https://the-orator.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://the-orator.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://the-orator.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://the-orator.co.uk/wp-json/wp/v2/posts/16" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://the-orator.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://the-orator.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://the-orator.co.uk/ranking-cancer-drugs-efficacy-using-machine-learning/" />
<link rel='shortlink' href='https://the-orator.co.uk/?p=16' />
<link rel="alternate" type="application/json+oembed" href="https://the-orator.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-orator.co.uk%2Franking-cancer-drugs-efficacy-using-machine-learning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://the-orator.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-orator.co.uk%2Franking-cancer-drugs-efficacy-using-machine-learning%2F&#038;format=xml" />
 <meta name="description" content="Scientists have developed a new algorithm using which they can rank cancer drugs based on their efficacy in reducing cancer cell growth. Scientists sa" /><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://the-orator.co.uk/wp-content/uploads/2021/03/cropped-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://the-orator.co.uk/wp-content/uploads/2021/03/cropped-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://the-orator.co.uk/wp-content/uploads/2021/03/cropped-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://the-orator.co.uk/wp-content/uploads/2021/03/cropped-Favicon-270x270.png" />
</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-16 single-format-standard is-percent-width wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format post-meta-column has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-below top-nav-below-main-nav has-shadow has-normal-width-logo mobile-header-default">
	
<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="text-logo" >

			
			<a title="The Orator" href="https://the-orator.co.uk/">
				<div class="logo-text">The Orator</div>			</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://the-orator.co.uk/category/business/">Business</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10 tie-current-menu"><a href="https://the-orator.co.uk/category/health/">Health</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://the-orator.co.uk/category/science/">Science</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://the-orator.co.uk/category/technology/">Technology</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://the-orator.co.uk/category/world/">World</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://the-orator.co.uk/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->


<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Monday, April 5 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://the-orator.co.uk/ranking-cancer-drugs-efficacy-using-machine-learning/">Ranking cancer drugs efficacy using machine learning</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/ranking-cancer-drugs-efficacy-using-machine-learning/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->
</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://the-orator.co.uk/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://the-orator.co.uk/category/health/">Health</a><em class="delimiter">/</em><span class="current">Ranking cancer drugs efficacy using machine learning</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/the-orator.co.uk\/"}},{"@type":"ListItem","position":2,"item":{"name":"Health","@id":"https:\/\/the-orator.co.uk\/category\/health\/"}}]}</script>
	<div class="entry-header">

		
		<h1 class="post-title entry-title">Ranking cancer drugs efficacy using machine learning</h1>

		
			<h2 class="entry-sub-title">Queen Mary University of London scientists walk the machine learning route to rank cancer drugs</h2>
			<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://the-orator.co.uk/author/toadmin/"><img alt='Photo of toadmin' src='https://secure.gravatar.com/avatar/49bfab9d51a160efd221997311e2c5be?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/49bfab9d51a160efd221997311e2c5be?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://the-orator.co.uk/author/toadmin/" class="author-name tie-icon" title="toadmin">toadmin</a></span></span></span><span class="date meta-item tie-icon">March 27, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 17 </span></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://the-orator.co.uk/wp-content/uploads/2021/03/Cancer-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>Scientists have developed a new algorithm using which they can rank cancer drugs based on their efficacy in reducing cancer cell growth. Scientists say that their work has the potential of advancing personalised therapies thereby enabling oncologists to select the best drugs to treat individual cancer patients.</p>
<p>The method, named Drug Ranking Using Machine Learning (DRUML), was published today in <em>Nature Communications</em> and is based on machine learning analysis of data derived from the study of proteins expressed in cancer cells. Having been trained on the responses of these cells to over 400 drugs, DRUML predicts the best drug to treat a given cancer model.</p>
<p><strong>How does DRUML work?</strong></p>
<p>The team used datasets derived from proteomics (the study of proteins within cells) and phosphoproteomics (the study of how these proteins are modified) analyses of 48 leukaemia, oesophagus and liver cancer cell lines as the input for DRUML to build models that may be applied to leukaemia and solid tumours.</p>
<p>By training the models using the responses of these cells to 412 cancer drugs listed in drug response repositories, DRUML was able to produce ordered lists based on the effectiveness of the drugs to reduce cancer cell growth. The team then verified the predictive accuracy of the models using data obtained from 12 other laboratories and a clinical dataset of 36 primary acute myeloid leukaemia samples.</p>
<p>Importantly, as new drugs are developed moving forwards, DRUML could be retrained to capture all clinically relevant cancer drugs.</p>
<p>Machine learning and personalised medicine</p>
<p>Cancers of the same type exhibit great variation in their genetic makeup and characteristics from patient to patient. In the clinic, this variation translates to patients having different responses to therapy. To address this issue, the field of personalised medicine aims to combine genetic insights with other clinical and diagnostic information to identify patterns that can allow clinicians to predict patient responses to therapies and select the most effective interventions.</p>
<p>The application of artificial intelligence and machine learning to biomedicine promises to aid personalised medicine and transform how cancers are diagnosed and treated in the future. This study represents a significant advancement in artificial intelligence in biomedical research, and demonstrates that machine learning using proteomics and phosphoproteomics data may be an effective way of selecting the best drug to treat different cancer models.</p>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://the-orator.co.uk/author/toadmin/"><img alt='Photo of toadmin' src='https://secure.gravatar.com/avatar/49bfab9d51a160efd221997311e2c5be?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/49bfab9d51a160efd221997311e2c5be?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://the-orator.co.uk/author/toadmin/" class="author-name tie-icon" title="toadmin">toadmin</a></span></span></span><span class="date meta-item tie-icon">March 27, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 17 </span></div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-03-27T08:22:05+00:00","datePublished":"2021-03-27T08:22:05+00:00","dateModified":"2021-03-27T08:22:05+00:00","headline":"Ranking cancer drugs efficacy using machine learning","name":"Ranking cancer drugs efficacy using machine learning","keywords":[],"url":"https:\/\/the-orator.co.uk\/ranking-cancer-drugs-efficacy-using-machine-learning\/","description":"Scientists have developed a new algorithm using which they can rank cancer drugs based on their efficacy in reducing cancer cell growth. Scientists say that their work has the potential of\u00a0advancing p","copyrightYear":"2021","articleSection":"Health","articleBody":"Scientists have developed a new algorithm using which they can rank cancer drugs based on their efficacy in reducing cancer cell growth. Scientists say that their work has the potential of\u00a0advancing personalised therapies thereby enabling oncologists to select the best drugs to treat individual cancer patients.\r\n\r\nThe method, named Drug Ranking Using Machine Learning (DRUML), was published today in\u00a0Nature Communications\u00a0and is based on machine learning analysis of data derived from the study of proteins expressed in cancer cells. Having been trained on the responses of these cells to over 400 drugs, DRUML predicts the best drug to treat a given cancer model.\r\n\r\nHow does DRUML work?\r\n\r\nThe team used datasets derived from proteomics (the study of proteins within cells) and phosphoproteomics (the study of how these proteins are modified) analyses of 48 leukaemia, oesophagus and liver cancer cell lines as the input for DRUML to build models that may be applied to leukaemia and solid tumours.\r\n\r\nBy training the models using the responses of these cells to 412 cancer drugs listed in drug response repositories, DRUML was able to produce ordered lists based on the effectiveness of the drugs to reduce cancer cell growth. The team then verified the predictive accuracy of the models using data obtained from 12 other laboratories and a clinical dataset of 36 primary acute myeloid leukaemia samples.\r\n\r\nImportantly, as new drugs are developed moving forwards, DRUML could be retrained to capture all clinically relevant cancer drugs.\r\n\r\nMachine learning and personalised medicine\r\n\r\nCancers of the same type exhibit great variation in their genetic makeup and characteristics from patient to patient. In the clinic, this variation translates to patients having different responses to therapy. To address this issue, the field of personalised medicine aims to combine genetic insights with other clinical and diagnostic information to identify patterns that can allow clinicians to predict patient responses to therapies and select the most effective interventions.\r\n\r\nThe application of artificial intelligence and machine learning to biomedicine promises to aid personalised medicine and transform how cancers are diagnosed and treated in the future. This study represents a significant advancement in artificial intelligence in biomedical research, and demonstrates that machine learning using proteomics and phosphoproteomics data may be an effective way of selecting the best drug to treat different cancer models.","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Orator","logo":{"@type":"ImageObject","url":"https:\/\/the-orator.co.uk\/wp-content\/themes\/jannah\/assets\/images\/logo@2x.png"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/the-orator.co.uk\/ranking-cancer-drugs-efficacy-using-machine-learning\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"toadmin","url":"https:\/\/the-orator.co.uk\/author\/toadmin\/"},"image":{"@type":"ImageObject","url":"https:\/\/the-orator.co.uk\/wp-content\/uploads\/2021\/03\/Cancer.jpg","width":1200,"height":668}}</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://the-orator.co.uk/ranking-cancer-drugs-efficacy-using-machine-learning/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Ranking%20cancer%20drugs%20efficacy%20using%20machine%20learning&#038;url=https://the-orator.co.uk/ranking-cancer-drugs-efficacy-using-machine-learning/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://the-orator.co.uk/ranking-cancer-drugs-efficacy-using-machine-learning/&#038;title=Ranking%20cancer%20drugs%20efficacy%20using%20machine%20learning" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://the-orator.co.uk/ranking-cancer-drugs-efficacy-using-machine-learning/&#038;name=Ranking%20cancer%20drugs%20efficacy%20using%20machine%20learning" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://the-orator.co.uk/ranking-cancer-drugs-efficacy-using-machine-learning/&#038;description=Ranking%20cancer%20drugs%20efficacy%20using%20machine%20learning&#038;media=https://the-orator.co.uk/wp-content/uploads/2021/03/Cancer.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://the-orator.co.uk/ranking-cancer-drugs-efficacy-using-machine-learning/&#038;title=Ranking%20cancer%20drugs%20efficacy%20using%20machine%20learning" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://the-orator.co.uk/ranking-cancer-drugs-efficacy-using-machine-learning/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="mailto:?subject=Ranking%20cancer%20drugs%20efficacy%20using%20machine%20learning&#038;body=https://the-orator.co.uk/ranking-cancer-drugs-efficacy-using-machine-learning/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1">

								<div class="author-avatar">
						<a href="https://the-orator.co.uk/author/toadmin/">
							<img alt='Photo of toadmin' src='https://secure.gravatar.com/avatar/49bfab9d51a160efd221997311e2c5be?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/49bfab9d51a160efd221997311e2c5be?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://the-orator.co.uk/author/toadmin/">toadmin</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://the-orator.co.uk" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-bigs" ><ul class="posts-list-items widget-posts-wrapper"></ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://the-orator.co.uk/ranking-cancer-drugs-efficacy-using-machine-learning/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Ranking%20cancer%20drugs%20efficacy%20using%20machine%20learning&#038;url=https://the-orator.co.uk/ranking-cancer-drugs-efficacy-using-machine-learning/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Ranking%20cancer%20drugs%20efficacy%20using%20machine%20learning%20https://the-orator.co.uk/ranking-cancer-drugs-efficacy-using-machine-learning/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://the-orator.co.uk/ranking-cancer-drugs-efficacy-using-machine-learning/&text=Ranking%20cancer%20drugs%20efficacy%20using%20machine%20learning" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://the-orator.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://the-orator.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->
		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">
		<div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
											<li>
					<a href="https://the-orator.co.uk/ranking-cancer-drugs-efficacy-using-machine-learning/" aria-current="page">Ranking cancer drugs efficacy using machine learning</a>
									</li>
					</ul>

		<div class="clearfix"></div></div><!-- .widget /--><div id="recent-comments-2" class="container-wrapper widget widget_recent_comments"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments<span class="widget-title-icon tie-icon"></span></div></div><ul id="recentcomments"></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://the-orator.co.uk/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://the-orator.co.uk/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://the-orator.co.uk/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fthe-orator.co.uk">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/ranking-cancer-drugs-efficacy-using-machine-learning/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/the-orator.co.uk\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://the-orator.co.uk/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://the-orator.co.uk/wp-admin/admin-ajax.php",
					data : "postviews_id=16&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://the-orator.co.uk/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://the-orator.co.uk/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://the-orator.co.uk/wp-content/themes/jannah/assets/js/live-search.js?ver=5.0.7' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://the-orator.co.uk/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://the-orator.co.uk/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://the-orator.co.uk/wp-content/themes/jannah/assets/js/br-news.js?ver=5.0.7' id='tie-js-breaking-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>
